The SAOCA Forum  
  #1  
Old 6 Days Ago
mamoose124's Avatar
mamoose124 mamoose124 is offline
Diamond Level Sponsor
 
Join Date: Jul 2014
Location: Gordonsville, VA
Posts: 363
Default Water pump gasket

I am about to mount my water pump to my block. However, in the gasket kit I received from Sunbeam Specialties, there was only one water pump gasket. I installed this gasket between the backplate and the water pump (see attached photos). However, this leaves no gasket for mounting the pump to the block (see photos). I'm thinking I should make a second gasket to fit between the water pump back plate and the block. Would you gentleman agree?
Attached Images
File Type: jpg Water pump gasket#2a - 1.jpg (29.9 KB, 29 views)
File Type: jpg Water pump gasket#1a - 1.jpg (31.0 KB, 29 views)
__________________
Mike Youngblood
Reply With Quote
  #2  
Old 6 Days Ago
SoCal'beaming's Avatar
SoCal'beaming SoCal'beaming is offline
Fourth Gear
 
Join Date: Jul 2015
Location: Southern California
Posts: 554
Default

Looking Good Mike! ... The pdf. copy of the alpine parts list shows two gaskets.

http://www.sunbeamalpine.org/downloa...searchable.pdf

..... David
Reply With Quote
  #3  
Old 6 Days Ago
Thor 1211 Thor 1211 is offline
Diamond Level Sponsor
 
Join Date: Jan 2010
Location: Ontario
Posts: 208
Default gasket

I made a second gasket but, on second thought, I wouldn't bother. Some good Permatex sealant alone, the stuff we didn't have in 1965, would probably be better than anything else between the pump and the backing plate.
Reply With Quote
  #4  
Old 5 Days Ago
mamoose124's Avatar
mamoose124 mamoose124 is offline
Diamond Level Sponsor
 
Join Date: Jul 2014
Location: Gordonsville, VA
Posts: 363
Default

Thanks, David, for pointing me to the Alpine Parts List. Why didn't I think of that? Anyway, it confirms that there are two gaskets.
__________________
Mike Youngblood
Reply With Quote
  #5  
Old 5 Days Ago
SoCal'beaming's Avatar
SoCal'beaming SoCal'beaming is offline
Fourth Gear
 
Join Date: Jul 2015
Location: Southern California
Posts: 554
Default

How about some photo's of the progress Mike? ... That front cover sure does stand out.

.... David
Reply With Quote
  #6  
Old 4 Days Ago
mamoose124's Avatar
mamoose124 mamoose124 is offline
Diamond Level Sponsor
 
Join Date: Jul 2014
Location: Gordonsville, VA
Posts: 363
Default

Quote:
Originally Posted by SoCal'beaming View Post
How about some photo's of the progress Mike? ... That front cover sure does stand out.

.... David
Here are some photos for you, David. The engine is done except for setting the valve gap and I plan to charge the system with oil prior to installing it in the car. Also some photos of the refurbished parts I plan to reuse.
Attached Images
File Type: jpg 1725cc Engine#1 - 1.jpg (5.2 KB, 45 views)
File Type: jpg 1725cc Engine#2 - 1.jpg (5.2 KB, 44 views)
File Type: jpg 1725cc Engine#3 - 1.jpg (5.2 KB, 44 views)
File Type: jpg Water pump & Fan - 1.jpg (6.1 KB, 44 views)
File Type: jpg Side Tappet Cover - 1.jpg (5.9 KB, 44 views)
__________________
Mike Youngblood
Reply With Quote
  #7  
Old 4 Days Ago
mamoose124's Avatar
mamoose124 mamoose124 is offline
Diamond Level Sponsor
 
Join Date: Jul 2014
Location: Gordonsville, VA
Posts: 363
Default 1i725cc Images Don't come up?

David,

I sent you some images as you can see, but I can't get them to come up. So, I am attaching them again to this post to see if they work this time. If noty, I have no idea what is going wrong>
Attached Images
File Type: jpg 1725cc Engine#1 - 1.jpg (5.2 KB, 39 views)
File Type: jpg 1725cc Engine#2 - 1.jpg (5.2 KB, 39 views)
File Type: jpg 1725cc Engine#3 - 1.jpg (5.2 KB, 39 views)
File Type: jpg Water pump & Fan - 1.jpg (6.1 KB, 39 views)
File Type: jpg Starter - 1.jpg (5.8 KB, 39 views)
__________________
Mike Youngblood
Reply With Quote
  #8  
Old 4 Days Ago
mamoose124's Avatar
mamoose124 mamoose124 is offline
Diamond Level Sponsor
 
Join Date: Jul 2014
Location: Gordonsville, VA
Posts: 363
Default

I can't get these images up come up here either. I have no clue regarding what is going wrong. Send me an email and I will send you some photos.

Mike
__________________
Mike Youngblood
Reply With Quote
  #9  
Old 4 Days Ago
SoCal'beaming's Avatar
SoCal'beaming SoCal'beaming is offline
Fourth Gear
 
Join Date: Jul 2015
Location: Southern California
Posts: 554
Default

email sent.....

..... David
Reply With Quote
  #10  
Old 3 Days Ago
hartmandm hartmandm is offline
Platinum Level Sponsor
 
Join Date: Aug 2013
Location: Wilmington, DE
Posts: 745
Default

Use the paper clip icon to attach the images as thumbnails (like you did in your first post in this thread).

Mike
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 02:06 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright SAOCA 2017 Website powered by Subdreamer CMS & Designed by indiqo.media